RubyGems Navigation menu

trollop 2.9.9

Trollop is a commandline option parser for Ruby that just gets out of your way. **DEPRECATION** This gem has been renamed to optimist and will no longer be supported. Please switch to optimist as soon as possible.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.9.10 - November 25, 2019 (29 KB)
  2. 2.9.9 - August 24, 2018 (29 KB)
  3. 2.1.3 - July 11, 2018 (29.5 KB)
  4. 2.1.2 - March 11, 2015 (25.5 KB)
  5. 2.1.1 - January 05, 2015 (25.5 KB)
Show all versions (32 total)

Development Dependencies (3):

chronic >= 0
minitest ~> 5.4.3
rake ~> 10.0

Owners:

Authors:

  • William Morgan, Keenan Brock

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 60,629,083

For this version 9,857,682

License:

MIT

Required Ruby Version: >= 0

Links: