RubyGems Navigation menu

tty-config 0.6.0

A highly customisable application configuration interface for building terminal tools. It supports many file formats such as YAML, JSON, TOML, INI, HCL and Java Properties.

版本列表:

  1. 0.6.0 - June 18, 2022 (20.5 KB)
  2. 0.5.1 - February 04, 2022 (20.0 KB)
  3. 0.5.0 - May 23, 2021 (20.0 KB)
  4. 0.4.0 - January 25, 2020 (18.0 KB)
  5. 0.3.2 - June 18, 2019 (21.5 KB)
显示所有 (9 个版本)

Development 依赖关系 (7):

所有者:

Pushed by:

作者:

  • Piotr Murach

SHA 256 checksum:

5f9aa9f3cde942578908336c2d27ceb38a1df0559d0e3438fc68a8f2360c03d0

下载总次数 201,857

这个版本 7,636

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

相关链接: