RubyGems Navigation menu

tty-pie 0.3.0

Draw pie charts in your terminal window.

Versions:

  1. 0.4.0 - July 04, 2020 (11 KB)
  2. 0.3.0 - August 02, 2019 (15 KB)
  3. 0.2.0 - January 11, 2019 (15 KB)
  4. 0.1.0 - December 25, 2018 (13 KB)

Runtime Dependencies (2):

  • pastel ~> 0.7.3
  • tty-cursor ~> 0.7
  • Development Dependencies (3):

  • bundler >= 1.5
  • rake >= 0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Piotr Murach

    SHA 256 checksum:

    1626311ddc69a41e5b230bf8d05d9e7db0dd97198dd707ae21dc974ddc200010

    Total downloads 36,961

    For this version 26,199

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: