RubyGems Navigation menu

tty 0.9.1

A toolbox for developing beautiful command line clients.

Versions:

  1. 0.10.0 - September 30, 2019 (58.5 KB)
  2. 0.9.1 - December 27, 2018 (58.5 KB)
  3. 0.8.1 - June 25, 2018 (76.5 KB)
  4. 0.8.0 - May 30, 2018 (76.5 KB)
  5. 0.7.0 - March 26, 2017 (21.5 KB)
Show all versions (30 total)

Runtime Dependencies (23):

  • bundler < 2.0, ~> 1.16
  • equatable ~> 0.5
  • pastel ~> 0.7.2
  • thor ~> 0.20.0
  • tty-box ~> 0.3.0
  • tty-color ~> 0.4
  • tty-command ~> 0.8.0
  • tty-config ~> 0.3.0
  • tty-cursor ~> 0.6
  • tty-editor ~> 0.5.0
  • tty-file ~> 0.7.0
  • tty-font ~> 0.2.0
  • tty-markdown ~> 0.5.0
  • tty-pager ~> 0.12.0
  • tty-pie ~> 0.1.0
  • tty-platform ~> 0.2.0
  • tty-progressbar ~> 0.16.0
  • tty-prompt ~> 0.18.0
  • tty-screen ~> 0.6
  • tty-spinner ~> 0.9.0
  • tty-table ~> 0.10.0
  • tty-tree ~> 0.2.0
  • tty-which ~> 0.4
  • Development Dependencies (2):

  • rake >= 0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Piotr Murach

    SHA 256 checksum:

    6193526a22a6a4617afd839df95ba11ffca4d6b91c43c07ac8361d39937d36b8

    Total downloads 239,347

    For this version 4,889

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: