RubyGems Navigation menu

twilio-ruby 5.39.1

The official library for communicating with the Twilio REST API, building TwiML, and generating Twilio JWT Capability Tokens

Versions:

  1. 5.39.1 - July 10, 2020 (747 KB)
  2. 5.39.0 - July 08, 2020 (746 KB)
  3. 5.38.0 - June 24, 2020 (746 KB)
  4. 5.37.0 - June 10, 2020 (753 KB)
  5. 5.36.0 - May 27, 2020 (751 KB)
Show all versions (206 total)

Runtime Dependencies (3):

  • faraday >= 0.9, < 2.0
  • jwt >= 1.5, <= 2.5
  • nokogiri >= 1.6, < 2.0
  • Development Dependencies (8):

  • bundler >= 1.5, < 3.0
  • equivalent-xml ~> 0.6
  • fakeweb ~> 1.3
  • rack ~> 2.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop ~> 0.82.0
  • yard ~> 0.9.9
  • Owners:

    Pushed by:

    Authors:

    • Twilio API Team

    SHA 256 checksum:

    5de5ec207e5127eb22b14cefcfe6fe01d04a11c8803f531893379b8dd4abe11c

    Total downloads 21,520,684

    For this version 4,578

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: