RubyGems Navigation menu

twilio-ruby 5.62.0

The official library for communicating with the Twilio REST API, building TwiML, and generating Twilio JWT Capability Tokens

Versions:

  1. 5.67.0 - May 04, 2022 (736 KB)
  2. 5.66.2 - April 20, 2022 (736 KB)
  3. 5.66.1 - April 06, 2022 (736 KB)
  4. 5.66.0 - March 23, 2022 (734 KB)
  5. 5.65.1 - March 09, 2022 (728 KB)
  6. 5.62.0 - December 15, 2021 (711 KB)
Show all versions (253 total)

Runtime Dependencies (3):

  • faraday >= 0.9, < 2.0
  • jwt >= 1.5, <= 2.5
  • nokogiri >= 1.6, < 2.0
  • Development Dependencies (9):

  • bundler >= 1.5, < 3.0
  • equivalent-xml ~> 0.6
  • fakeweb ~> 1.3
  • logger ~> 1.4.2
  • rack ~> 2.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop ~> 0.82.0
  • yard ~> 0.9.9
  • Owners:

    Pushed by:

    Authors:

    • Twilio API Team

    SHA 256 checksum:

    fb8ed0cae022786ef5a8f9841b3f6a98584bce8662b7eb0620f65097ec5e4e83

    Total downloads 42,922,726

    For this version 269,899

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: