RubyGems Navigation menu

twine 1.0.2

Twine is a command line tool for managing your strings and their translations. It is geared toward Mac OS X, iOS, and Android developers.

Versions:

  1. 1.1 - July 09, 2020 (39.5 KB)
  2. 1.0.6 - May 28, 2019 (38.5 KB)
  3. 1.0.5 - February 24, 2019 (38 KB)
  4. 1.0.4 - May 30, 2018 (37.5 KB)
  5. 1.0.3 - January 26, 2018 (37 KB)
  6. 1.0.2 - January 20, 2018 (36.5 KB)
Show all versions (27 total)

Runtime Dependencies (2):

Development Dependencies (4):

  • minitest ~> 5.5
  • minitest-ci ~> 3.0
  • mocha ~> 1.1
  • rake ~> 10.4
  • Owners:

    Authors:

    • Sebastian Celis

    SHA 256 checksum:

    1f566aa6049ef978d1d74c515924b576f8f02ad27b4eb859909df72de8cd39be

    Total downloads 176,079

    For this version 3,232

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 2.0

    Links: