RubyGems Navigation menu

twitter-bootstrap-rails 5.0.0

twitter-bootstrap-rails project integrates Bootstrap CSS toolkit for Rails 7, 6, 5, 4.x (also supports) Asset Pipeline

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.0 - January 06, 2022 (266 KB)
  2. 4.0.0 - February 06, 2017 (265 KB)
  3. 3.2.2 - December 01, 2015 (583 KB)
  4. 3.2.1.rc1 - January 13, 2015 (516 KB)
  5. 3.2.0 - August 11, 2014 (574 KB)
Show all versions (48 total)

Runtime Dependencies (4):

actionpack >= 5.0, < 8.0
execjs ~> 2.7
less-rails >= 3.0, < 5.0
railties >= 5.0, < 8.0

Development Dependencies (3):

less ~> 2.6
rails ~> 5.0, >= 5.0.1
therubyracer ~> 0.12

Owners:

Pushed by:

Authors:

  • Seyhun Akyurek

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 9,464,039

For this version 619,697

License:

MIT

Required Ruby Version: >= 0

Links: