RubyGems Navigation menu

two-legged-oauth 0.0.1

Extends the normal oauth gem to support Google's custom two legged OAuth (2LO) mechanism, needed for interacting with the Google Apps APIs through the Google Apps Marketplace.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.2 - September 04, 2011 (7 KB)
  2. 0.0.1 - September 03, 2011 (7 KB)

Runtime Dependencies (1):

oauth ~> 0.4.0

Development Dependencies (1):

bundler >= 1.0.0

Owners:

Authors:

  • Nikos Dimitrakopoulos

SHA 256 checksum:

f21d8689178efc4613171c8fcb13ff93279c31a9331885fba7f121c0957593d1

Total downloads 8,163

For this version 2,902

Licenses:

N/A

Required Ruby Version: None

Links: