RubyGems Navigation menu

twttr 0.1.0

Modular Twitter API interface, initially targeting Twitter API v2

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.1.0 - April 24, 2024 (7,5 KB)
  2. 0.0.7 - July 05, 2022 (7,5 KB)
  3. 0.0.6 - July 05, 2022 (7,5 KB)
  4. 0.0.5 - January 17, 2022 (7,5 KB)
  5. 0.0.4 - January 17, 2022 (7,5 KB)
Mostrar todas as versões (8)

Runtime Dependencies (2):

oauth ~> 1.1.0
uri-query_params ~> 0.7.2

Donos:

Pushed by:

Autores:

  • Roberto Decurnex

SHA 256 checksum:

16e4d8dfebde16a3d941d2c57598e5038850db63d185d84fafff4ea32b54e06d

Total de downloads 11.023

Desta versão 841

Licença:

MIT

Versão Requerida do Ruby: >= 3.1

New versions require MFA: true

Version published with MFA: true

Links: