RubyGems Navigation menu

unicode-emoji 3.1.0

[Emoji 14.0] A small Ruby library which provides Unicode Emoji data and regexes, incorporating the latest Unicode and Emoji standards. Includes a categorized list of recommended Emoji.

Versions:

  1. 3.1.0 - October 27, 2021 (126 KB)
  2. 3.0.0 - October 06, 2021 (123 KB)
  3. 2.9.0 - September 15, 2021 (48.5 KB)
  4. 2.8.0 - April 07, 2021 (48 KB)
  5. 2.7.1 - December 24, 2020 (48 KB)
Show all versions (23 total)

Runtime Dependencies (1):

Owners:

Pushed by:

Authors:

  • Jan Lelis

SHA 256 checksum:

35aabf4666f4299693f8710bfb0b895ad9756c30785bffc6e830c10f9aa21f4c

Total downloads 1,755,758

For this version 5,775

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3, < 4.0

Links: