RubyGems Navigation menu

unobtainium-multiwait 0.2.0

This gem provides a driver module for unobtainium allowing for more easily waiting for (one of) multiple elements to change state. It is based on the unobtainium-multifind gem.

Versions:

  1. 0.2.0 - May 11, 2016 (11.5 KB)
  2. 0.1.0 - May 09, 2016 (11.5 KB)

Requirements:

Unobtainium driver implementing the Selenium API

Authors:

  • Jens Finkhaeuser

Owners:

26f814c7685044e8b365fdd2c827a984

SHA 256 checksum:

0c149c2c94b0c3001ba6c451f8ff03a73f41d013110ac287cf10b218eb1b8fd8

Total downloads 133,333

For this version 132,957

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MITNFA

Required Ruby Version: >= 2.0

Links: