RubyGems Navigation menu

useful_renderers 0.1.0

Adds a custom CSV and ZIP renderer to Rails applications

Versions:

  1. 0.3.0 - September 23, 2020 (9.5 KB)
  2. 0.2.0 - September 23, 2020 (9.5 KB)
  3. 0.1.0 - November 27, 2018 (9.5 KB)
  4. 0.0.5 - December 05, 2014 (9.5 KB)
  5. 0.0.4 - December 05, 2014 (9.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • rails >= 5.0
  • rubyzip >= 1.0.0
  • Development Dependencies (5):

  • bundler ~> 1.7
  • json >= 1.6
  • rake ~> 10.0
  • rspec-rails >= 2.12
  • sqlite3 >= 1.3
  • Owners:

    Authors:

    • Ondrej Bartas

    SHA 256 checksum:

    ac4a6baf261d7df81710b58c6d3c4858ff34c58411dc6ad935e7382f4dd3dd0f

    Total downloads 9,071

    For this version 993

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: