RubyGems Navigation menu

vagrant-git-sync 1.0.3

A Vagrant plugin that allows teams to automatically keep Git-backed environments in sync

Versions:

  1. 1.0.3 - February 06, 2020 (11 KB)
  2. 1.0.2 - May 11, 2017 (11 KB)
  3. 1.0.1 - July 14, 2016 (11 KB)
  4. 1.0 - July 13, 2016 (11 KB)

Runtime Dependencies (1):

  • net-ping ~> 1.7
  • Development Dependencies (3):

  • bundler ~> 1.8
  • rake ~> 10.0
  • rspec ~> 3.5
  • Owners:

    Pushed by:

    Authors:

    • Jeff Bornemann

    SHA 256 checksum:

    4693fab94aea902d4db035792262fd50865065d389725e2107ea61fb1f8f382f

    Total downloads 5,124

    For this version 629

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: