RubyGems Navigation menu

vagrant-zones 0.1.55

Vagrant provider plugin to support zones

Versions:

  1. 0.1.55 - November 23, 2022 (85.5 KB)
  2. 0.1.54 - November 23, 2022 (85.5 KB)
  3. 0.1.52 - November 23, 2022 (85.5 KB)
  4. 0.1.48 - November 23, 2022 (85 KB)
  5. 0.1.46 - November 23, 2022 (85 KB)
Show all versions (19 total)

Runtime Dependencies (5):

  • i18n ~> 1.0
  • iniparse ~> 1.0
  • log4r ~> 1.1
  • netaddr ~> 2.0, >= 2.0.4
  • ruby_expect ~> 1.7, >= 1.7.5
  • Development Dependencies (11):

  • bundler ~> 2.2, >= 2.2.3
  • code-scanning-rubocop ~> 0.5, >= 0.5.0
  • rake ~> 13.0, >= 13.0.6
  • rspec ~> 3.4
  • rspec-core ~> 3.4
  • rspec-expectations ~> 3.10, >= 3.10.0
  • rspec-mocks ~> 3.10, >= 3.10.0
  • rubocop ~> 1.0
  • rubocop-rake ~> 0.6, >= 0.6.0
  • rubocop-rspec ~> 2.4, >= 2.4.0
  • ruby-progressbar ~> 1.11, >= 1.11.0
  • Owners:

    Pushed by:

    Authors:

    • Mark Gilbert

    SHA 256 checksum:

    f8b21a809adb46930b983ecf03b60f487c96a0f51e6fbbe46f810fe846f14895

    Total downloads 4,677

    For this version 139

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    AGPL-3.0

    Required Ruby Version: >= 2.6.0

    New versions require MFA: true

    Version published with MFA: true

    Required Rubygems Version: >= 1.3.6

    Links: