RubyGems.org

Minimalist validation matcher

installgem install valid_attribute -v 1.3.0
Authors

Brian Cardarella

63,293 total downloads 709 for this version
Owners

Ed5f3e2d77dcf44a67efa72e09e9f28f

Gemfile
gem 'valid_attribute', '~> 1.3.0'
Versions
  1. 1.3.1 August 13, 2012 (6.5 KB)
  2. 1.3.0 August 10, 2012 (8.5 KB)
  3. 1.2.0 September 5, 2011 (8 KB)
  4. 1.1.0 July 8, 2011 (7.5 KB)
  5. 1.0.0 June 12, 2011 (7.5 KB)
Show all versions (13 total)