RubyGems Navigation menu

validates_lengths_from_database 0.1.0

Introspects your database string field maximum lengths and automatically defines length validations.

Versions:

  1. 0.6.0 - May 03, 2017 (11 KB)
  2. 0.5.2 - April 28, 2017 (11 KB)
  3. 0.5.1 - April 27, 2017 (10.5 KB)
  4. 0.5.0 - January 29, 2016 (18.5 KB)
  5. 0.4.0 - January 04, 2015 (10 KB)
  6. 0.1.0 - January 01, 2011 (11 KB)
Show all versions (12 total)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Ben Hughes

Owners:

92772ff5353c89d9bd10f8e334161e16

SHA 256 checksum:

27268e1366d7131d0a70e259f07931f9b324ccd492dd4ad0cb1c1a24115add20

Total downloads 471,744

For this version 1,776

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.4

Links: