RubyGems Navigation menu

validates_password_strength 0.0.1

This gem unions a server-side ActiveModel password strength validation plugin with a client-side password strength estimation

Versions:

  1. 0.3.0 - September 11, 2014 (8.5 KB)
  2. 0.0.1 - March 23, 2013 (8 KB)

Runtime Dependencies (1):

  • activemodel ~> 3.2.0
  • Development Dependencies (2):

  • bundler ~> 1.3
  • rake >= 0
  • Owners:

    Authors:

    • Andrew Shaydurov

    SHA 256 checksum:

    c5ae02595eb6f786a7f92be7b5449990b6c47b84b71cb1918d86fd121b8ac4df

    Total downloads 3,498

    For this version 1,588

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: