RubyGems Navigation menu

valise 1.1.4

Valise provides an API for accessing configuration and data files for your application, including the population of default values, and managing search paths. Written to encourage a cross-platform approach to maintaining configs for an application.

Versions:

  1. 1.1.4 - February 6, 2015 (186 KB)
  2. 1.1.3 - February 6, 2015 (186 KB)
  3. 1.1.2 - November 26, 2014 (186 KB)
  4. 1.1.1 - January 24, 2014 (186 KB)
  5. 1.1.0 - December 30, 2013 (186 KB)
Show all versions (16 total)

Development Dependencies:

Authors:

  • Judson Lester

Owners:

818d425c0610469184fe5bb3ee4c15b2

Sha 256 checksum:

04962d207d0218c403b64d3fcb0c5e207fb8f7c96dc90224ef015ba1b831a7c6

Total downloads 16,445

For this version 403

Show all versions (16 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: