RubyGems Navigation menu

verbose_truth 1.0.12

This tiny module is called verbose_truth. It just has one method called verbose_truth(). It will take a boolean value such as true or false, and convert this into a string called Yes or No. Now you may wonder why anyone needs this - the answer is quite simple. Sometimes one may need a written-english form of a boolean value, and this is exactly when one may need this functionality. If you have specific suggestions to make this gem more useful for others, please drop me an email at: shevegen@gmail.com Thank you.

Versionen:

  1. 1.0.12 - July 12, 2018 (5,5 KB)
Zeige alle Versionen (13 total)

Besitzer:

Autoren:

  • Robert A. Heiler

SHA 256-Prüfsumme:

17b39ee45f3dfd1011dea6f4fd90e046192896c77d558f94671d3f41eac011b3

Downloads insgesamt 15.501

Für diese Version 1.708

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

GPL-2.0

Erforderliche Ruby-Version: >= 2.5.1

Required Rubygems Version: >= 2.7.7

Links: