RubyGems Navigation menu

versionomy 0.4.2

Versionomy is a generalized version number library. It provides tools to represent, manipulate, parse, and compare version numbers in the wide variety of versioning schemes in use.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.5.0 - January 07, 2016 (51.5 KB)
  2. 0.4.4 - June 28, 2012 (51.0 KB)
  3. 0.4.3 - March 28, 2012 (51.0 KB)
  4. 0.4.2 - February 17, 2012 (51.0 KB)
  5. 0.4.1 - April 26, 2011 (51.0 KB)
显示所有版本 (共 21 个)

Runtime 依赖 (1):

blockenspiel >= 0.4.3

业主:

作者:

  • Daniel Azuma

SHA 256 校验和:

845cbfc03f96b042bfeee2439d655cf3ea81a5432d523c3ea727b59b28b0b002

下载总量 3,993,407

这个版本 4,653

许可:

需要的 Ruby 版本: >= 1.8.7

需要的 RubyGems 版本: > 1.3.1

链接: