RubyGems Navigation menu

view_component_reflex 3.1.14.pre5

Allow stimulus reflexes in a view component

Versions:

  1. 3.1.14.pre7 - November 19, 2021 (15 KB)
  2. 3.1.14.pre6 - November 08, 2021 (15 KB)
  3. 3.1.14.pre5 - September 18, 2021 (14.5 KB)
  4. 3.1.14.pre4 - September 11, 2021 (14.5 KB)
  5. 3.1.14.pre3 - August 11, 2021 (14.5 KB)
Show all versions (87 total)

Runtime Dependencies (3):

  • rails >= 5.2, < 7.0
  • stimulus_reflex >= 3.5.0.pre2
  • view_component >= 2.28.0
  • Development Dependencies (1):

    Owners:

    Pushed by:

    Authors:

    • Joshua LeBlanc

    SHA 256 checksum:

    2e98d7b5bdb5574da10d1ec2daaab18c079b1ff539580ccefa599d09cc7232ea

    Total downloads 55,596

    For this version 417

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: