RubyGems Navigation menu

vimamsa 0.1.20

Vi/Vim -inspired experimental GUI-oriented text editor written with Ruby and GTK.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.1.20 - May 05, 2024 (164 KB)
  2. 0.1.19 - March 20, 2024 (164 KB)
  3. 0.1.18 - March 17, 2024 (164 KB)
  4. 0.1.17 - November 26, 2023 (163 KB)
  5. 0.1.16 - November 19, 2023 (162 KB)
Mostrar todas as versões (21)

Runtime Dependencies (13):

differ ~> 0.1.2
gdk4 ~> 4.2.1
gstreamer ~> 4.2.1
gtk4 ~> 4.2.1
gtksourceview5 ~> 4.2.1
listen ~> 3.4
parallel ~> 1.14
rambling-trie ~> 2.3.1
ripl ~> 0.7.1
ripl-multi_line ~> 0.3.1
rufo ~> 0.16.2
StrIdx ~> 0.1.1

Development Dependencies (2):

bundler ~> 2.4.21
rake ~> 13.1.0

Donos:

Pushed by:

Autores:

  • Sami Sieranoja

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 18.539

Desta versão 224

Licença:

GPL-3.0+

Versão Requerida do Ruby: >= 0

Links: