RubyGems Navigation menu

w3c_validators 1.3.5

A Ruby wrapper for the World Wide Web Consortium’s online validation services.

Versions:

  1. 1.3.5 - March 07, 2020 (78.5 KB)
  2. 1.3.4 - August 13, 2018 (78 KB)
  3. 1.3.3 - June 29, 2017 (78 KB)
  4. 1.3.2 - January 21, 2017 (78 KB)
  5. 1.3.1 - December 18, 2016 (78 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • json >= 1.8
  • nokogiri ~> 1.6
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Alex Dunae

    SHA 256 checksum:

    86c9bf52b8900a77f4586a8a6da19ae632215fffaaee400df156b7a9df84ad28

    Total downloads 1,406,350

    For this version 15,293

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: ~> 2.0

    Links: