RubyGems Navigation menu

warning 1.2.0

ruby-warning adds custom processing for warnings, including the ability to ignore specific warning messages, ignore warnings in specific files/directories, include backtraces with warnings, treat warnings as errors, deduplicate warnings, and add custom handling for all warnings in specific files/directories.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.4.0 - May 24, 2024 (10 KB)
  2. 1.3.0 - July 14, 2022 (10 KB)
  3. 1.2.1 - October 04, 2021 (12,5 KB)
  4. 1.2.0 - February 16, 2021 (12,5 KB)
  5. 1.1.0 - June 12, 2020 (12 KB)
Mostrar todas las versiones (9 total)

Propietarios:

Subida por:

Autores:

  • Jeremy Evans

SHA 256 checksum:

0d233b45357bf012a3020ecb328a696f2631056233179016c42c3f58558e16e2

Total de descargas 34.396.246

Para esta versión 8.468.979

Licencia:

MIT

Versión de Ruby requerida: >= 2.4.0

Enlace: