RubyGems Navigation menu

wetransfer 0.4.4

Ruby bindings for using WeTransfer's Public API.

Versions:

  1. 0.9.0.beta3 - February 20, 2019 (19.5 KB)
  2. 0.9.0.beta2 - October 03, 2018 (19.5 KB)
  3. 0.9.0.beta1 - October 03, 2018 (12.7 MB)
  4. 0.9.0.beta - October 03, 2018 (12.7 MB)
  5. 0.4.4 - July 31, 2018 (18 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • faraday ~> 0.12
  • ks ~> 0.0.1
  • Development Dependencies (7):

  • bundler ~> 1.16
  • dotenv ~> 2.2
  • pry ~> 0.11
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.15
  • wetransfer_style = 0.5.0
  • Owners:

    Authors:

    • Noah Berman, David Bosveld

    SHA 256 checksum:

    0524bb0ef455a23a8f6a82a4dbca6031ebadb69caf8967053c2590acff40bc0a

    Total downloads 11,351

    For this version 975

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: