RubyGems.org

This gem integrates the Twitter Bootstrap pagination component with the will_paginate pagination gem. Supports Rails and Sinatra.

installgem install will_paginate-bootstrap -v 0.2.3
Authors

Nick Dainty

178,474 total downloads 12,415 for this version
Owners

49b09aa6bc2104f593d7daa380acc991

Gemfile
gem 'will_paginate-bootstrap', '~> 0.2.3'
Versions
  1. 1.0.0 October 13, 2013 (18 KB)
  2. 0.2.5 September 15, 2013 (17 KB)
  3. 0.2.4 August 10, 2013 (17 KB)
  4. 0.2.3 June 8, 2013 (16.5 KB)
  5. 0.2.2 December 29, 2012 (16.5 KB)
Show all versions (9 total)
Runtime Dependencies
  1. will_paginate >= 3.0.3