RubyGems Navigation menu

with_transactional_lock 2.0.1

Advisory locking support for MySQL and Postgresql done right.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 2.0.1 - June 12, 2023 (9 KB)
  2. 2.0.0 - September 16, 2019 (9 KB)
  3. 1.0.0 - May 03, 2018 (9 KB)

Runtime Dependencies (1):

rails >= 6.0, < 7.1

Development Dependencies (10):

appraisal ~> 2.2.0
betterlint >= 0
mime-types >= 0
mysql2 >= 0
pg >= 0
rspec-rails ~> 3.1
sprockets ~> 3.0
travis >= 0

Donos:

Pushed by:

Autores:

  • Sam Moore

SHA 256 checksum:

8a3638488623647523d51e225f0acea88426af657db14b437e5f0c2a4efc1e05

Total de downloads 6.087

Desta versão 243

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: