RubyGems Navigation menu

wordpress_client 1.0.1

A simple client to the Wordpress API.

Versions:

  1. 2.0.1 - October 29, 2021 (242 ko)
  2. 2.0.0 - November 08, 2017 (241 ko)
  3. 1.0.1 - May 18, 2016 (224 ko)
  4. 1.0.0 - December 16, 2015 (224 ko)
  5. 0.0.1 - December 07, 2015 (219 ko)

Dépendances de Runtime (1):

  • faraday ~> 0.9
  • Dépendances de Development (5):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 3.3
  • webmock ~> 2.0
  • yard ~> 0.8.7
  • Propriétaires:

    Auteurs:

    • Magnus Bergmark, Rebecca Meritz

    Total de contrôle SHA 256:

    ef365b6cc4fdd5d24d9f88c71a07d19f95ea8a599a987ced6f67885bdbc47a86

    Total de téléchargements 28 041

    Pour cette version 3 889

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: