RubyGems Navigation menu

wp-api-client 0.2.0

A read-only client for the WordPress REST API (v2).

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.0 - April 19, 2016 (13.5 KB)
  2. 0.2.3 - March 10, 2016 (13 KB)
  3. 0.2.2 - March 06, 2016 (12.5 KB)
  4. 0.2.1 - March 04, 2016 (12.5 KB)
  5. 0.2.0 - March 04, 2016 (12.5 KB)
Show all versions (6 total)

Runtime Dependencies (4):

Development Dependencies (4):

bundler ~> 1.11
rake ~> 10.0
rspec ~> 3.0
vcr ~> 3

Owners:

Authors:

  • Duncan Brown

SHA 256 checksum:

9e5d5f18221aff9d86f13a819709fa9acf2bb3fcac54c7ee21b477b3a0f2344f

Total downloads 44,984

For this version 1,870

License:

MIT

Required Ruby Version: ~> 2.3

Links: