RubyGems Navigation menu

xapian-fu 1.7.0

A library to provide a more Ruby-like interface to the Xapian search engine.

Versions:

  1. 1.7.0 - March 23, 2020 (60 KB)
  2. 1.6.0 - October 07, 2019 (59 KB)
  3. 1.5.3 - February 19, 2015 (54.5 KB)
  4. 1.5.2 - July 25, 2014 (54 KB)
  5. 1.5.1 - July 17, 2014 (54 KB)
Show all versions (16 total)

Development Dependencies (4):

  • irb ~> 0
  • rake ~> 0
  • rdoc ~> 4
  • rspec ~> 2.7
  • Requirements:

    libxapian-dev, or the xapian-ruby gem

    Owners:

    Pushed by:

    Authors:

    • John Leach, Damian Janowski

    SHA 256 checksum:

    615d5121007722c3ddc7915c9c0e1d5061d3da854a3b155cc0ceda36f4656c45

    Total downloads 37,139

    For this version 531

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: