RubyGems Navigation menu

xcocoapods 1.5.3

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

版本列表:

  1. 1.5.3 - July 18, 2018 (222.0 KB)

Runtime 依赖关系 (18):

  • activesupport < 5, >= 4.0.2
  • claide < 2.0, >= 1.0.2
  • cocoapods-core = 1.5.3
  • cocoapods-deintegrate < 2.0, >= 1.0.2
  • cocoapods-downloader < 2.0, >= 1.2.1
  • cocoapods-plugins < 2.0, >= 1.0.0
  • cocoapods-search < 2.0, >= 1.0.0
  • cocoapods-stats < 2.0, >= 1.0.0
  • cocoapods-trunk < 2.0, >= 1.3.0
  • cocoapods-try < 2.0, >= 1.1.0
  • colored2 ~> 3.1
  • escape ~> 0.0.4
  • fourflusher ~> 2.0.1
  • gh_inspector ~> 1.0
  • molinillo ~> 0.6.5
  • nap ~> 1.0
  • ruby-macho ~> 1.2
  • xcodeproj < 2.0, >= 1.5.8
  • Development 依赖关系 (3):

  • bacon ~> 1.1
  • bundler ~> 1.3
  • rake ~> 10.0
  • 所有者:

    作者:

    • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

    SHA 256 checksum:

    eaff1fd4d5f8f225500028b471ce09a99b50ed83697056f80ee08cd18d700d8d

    下载总次数 959

    这个版本 959

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    相关链接: