RubyGems Navigation menu

xmlenc 0.8.0

A (partial)implementation of the XMLENC specificiation

Versions:

  1. 0.8.0 - August 23, 2021 (51.5 KB)
  2. 0.7.1 - February 28, 2018 (50 KB)
  3. 0.7.0 - October 07, 2017 (50 KB)
  4. 0.6.9 - March 27, 2017 (50 KB)
  5. 0.6.8 - March 22, 2017 (50 KB)
Show all versions (28 total)

Runtime Dependencies (4):

  • activemodel >= 3.0.0
  • activesupport >= 3.0.0
  • nokogiri >= 1.6.0, < 2.0.0
  • xmlmapper >= 0.7.3
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Benoist

    SHA 256 checksum:

    bbe2ae33f0b99e45deccaf5ab523ae71c19de29abaf8ad61e4fb0c8cd526a024

    Total downloads 2,514,421

    For this version 14,606

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: