RubyGems Navigation menu

xmpp4r-simple 0.8.6

Jabber::Simple takes the strong foundation laid by xmpp4r and hides the relatively high complexity of maintaining a simple instant messenger bot in Ruby.

Versions:

  1. 0.8.8 - July 25, 2009 (16 KB)
  2. 0.8.7 - July 25, 2009 (16.5 KB)
  3. 0.8.6 - July 25, 2009 (16.5 KB)
  4. 0.8.4 - July 25, 2009 (16.5 KB)
  5. 0.8.1 - July 25, 2009 (15.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • xmpp4r >= 0.3.0
  • Owners:

    Authors:

    • Blaine Cook

    SHA 256 checksum:

    80ec1ce49fdee8dad699068e21cfd432bfcc91f44eebbc02e4545e408a0499d3

    Total downloads 83,835

    For this version 2,168

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: