RubyGems.org

xpgrep

0.1.0

grep(1) for XML, using XPath (or CSS selectors) instead of regex(3).

installgem install xpgrep -v 0.1.0
Authors

Kevin R. Bullock

2,128 total downloads 1,032 for this version
Owners

10e8534843ceb49a7158d2d565d96a34

Gemfile
gem 'xpgrep', '~> 0.1.0'
Versions
  1. 0.2.0 October 13, 2010 (12.5 KB)
  2. 0.1.0 July 14, 2010 (12.5 KB)
Runtime Dependencies
  1. hpricot >= 0
Development Dependencies
  1. hoe >= 2.6.1
  2. rubyforge >= 2.0.4