RubyGems Navigation menu

y2r 1.0.1

Y2R is a transpiler translating YCP (a legacy language used to write parts of YaST) into Ruby. It will be used to translate YCP-based parts of the YaST codebase into Ruby, which will allow us to get rid of YCP completely.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.0.1 - October 18, 2013 (30,5 KB)
  2. 1.0.0 - July 29, 2013 (30,5 KB)

Runtime afhankelijkheden (3):

cheetah = 0.3.0
docopt = 0.5.0
nokogiri = 1.5.6

Development afhankelijkheden (2):

redcarpet >= 0
rspec >= 0

Eigenaren:

Authors:

  • David Majda, Josef Reidinger

SHA 256 checksum:

ef6a41a01ba1be5686d7c29d80c3103c6cc377967bf185063131e3b8c4264a3d

Total downloads 7.189

Voor deze versie 4.299

Licentie:

MIT

Required Ruby Version: Geen

Links: