RubyGems Navigation menu

yaml_db 0.5.0

YamlDb is a database-independent format for dumping and restoring data. It complements the database-independent schema format found in db/schema.rb. The data is saved into db/data.yml. This can be used as a replacement for mysqldump or pg_dump, but only for the databases typically used by Rails apps. Users, permissions, schemas, triggers, and other advanced database features are not supported - by design. Any database that has an ActiveRecord adapter should work.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.7.0 - June 12, 2018 (8.5 KB)
  2. 0.6.0 - May 21, 2017 (8.5 KB)
  3. 0.5.0 - March 25, 2017 (8.5 KB)
  4. 0.4.2 - October 02, 2016 (8.0 KB)
  5. 0.4.0 - July 10, 2016 (8.0 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (2):

rails < 5.1, >= 3.0
rake >= 0.8.7

Development 依赖 (3):

bundler ~> 1.0
rspec ~> 3.0
sqlite3 ~> 1.3

业主:

作者:

  • Adam Wiggins, Orion Henry

SHA 256 校验和:

7675e829b255ef6af439e17df3ee113ca9189b17c5da12c537e32cff972fd27e

下载总量 2,344,054

这个版本 20,566

许可:

MIT

需要的 Ruby 版本: >= 1.8.7

链接: