RubyGems Navigation menu

yoptparse 0.1.2

Command line option parsing with YARD and optparse.

Versiones:

  1. 0.1.2 - October 15, 2016 (8 KB)
  2. 0.1.1 - October 15, 2016 (8 KB)
  3. 0.1.0 - October 15, 2016 (8 KB)

dependencias de Runtime (1):

  • yard >= 0
  • dependencias de Development (4):

  • activesupport >= 0
  • bundler ~> 1.13
  • rake ~> 10.0
  • rspec = 3.5.0
  • Propietarios:

    Autores:

    • Ryo Nakamura

    SHA 256 checksum:

    b1084ad7baeea9d789fa6c0d34d339b9bb8870322ae16eb106e7c07a5784c111

    Total de descargas 2.445

    Para esta versión 1.296

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: