RubyGems Navigation menu

youdao_fanyi 0.1.2

A http://fanyi.youdao.com api library for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.2.2 - December 02, 2011 (27.5 KB)
  2. 0.1.2.1 - December 02, 2011 (27.5 KB)
  3. 0.1.2 - December 02, 2011 (27.5 KB)
  4. 0.1.1 - December 02, 2011 (27 KB)
  5. 0.1.0 - December 01, 2011 (27 KB)

Runtime Dependencies (3):

activesupport ~> 3.0
httparty ~> 0.8.1

Development Dependencies (8):

bundler >= 0
pry >= 0
rails ~> 3.0
rake >= 0
rspec >= 0

Owners:

Authors:

  • vkill

SHA 256 checksum:

adc18e076795b4b4de985f0beaac55c4e91fcf0bbae0a1da18af558055c68e82

Total downloads 16,624

For this version 3,057

Licenses:

N/A

Required Ruby Version: None

Links: