RubyGems Navigation menu

zabbixapi 4.1.2

Allows you to work with zabbix api from ruby.

Versions:

  1. 4.1.2 - October 25, 2019 (17.5 KB)
  2. 4.1.1 - July 09, 2019 (17 KB)
  3. 4.1.0 - December 25, 2018 (17 KB)
  4. 4.0.0 - December 20, 2018 (17 KB)
  5. 3.2.1 - August 29, 2017 (17 KB)
Show all versions (106 total)

Runtime Dependencies (2):

  • http ~> 2.0
  • json ~> 2.0
  • Development Dependencies (1):

  • bundler ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Vasiliev D.V., Ivan Evtuhovich

    SHA 256 checksum:

    f048307da39f14aed1159af3fbf8a30bd5caa57876aedbb23b89f4fb17632b1e

    Total downloads 764,590

    For this version 2,600

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: