RubyGems Navigation menu

zabbixapi 5.0.0.pre.alpha1

Allows you to work with zabbix api from ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.0.pre.alpha1 - January 31, 2021 (18.5 KB)
  2. 4.2.0 - August 31, 2020 (17.5 KB)
  3. 4.1.2 - October 25, 2019 (17.5 KB)
  4. 4.1.1 - July 09, 2019 (17 KB)
  5. 4.1.0 - December 25, 2018 (17 KB)
Show all versions (108 total)

Runtime Dependencies (2):

http ~> 2.0
json ~> 2.0

Development Dependencies (1):

bundler >= 0

Owners:

Pushed by:

Authors:

  • Vasiliev D.V., Ivan Evtuhovich

SHA 256 checksum:

7e13b8b63750579d37c11d56fb5ad4a2af0cc75c1fab6a94c5584ef1f66821ea

Total downloads 1,136,926

For this version 118,964

License:

MIT

Required Ruby Version: >= 2.0.0

Required Rubygems Version: > 1.3.1

Links: