RubyGems Navigation menu

zendesk_api 1.36.0

Ruby wrapper for the REST API at https://www.zendesk.com. Documentation at https://developer.zendesk.com.

Versions:

  1. 1.36.0 - May 17, 2022 (32.5 KB)
  2. 1.35.0 - January 31, 2022 (32.5 KB)
  3. 1.34.0 - January 04, 2022 (31.5 KB)
  4. 1.33.0 - August 31, 2021 (31.5 KB)
  5. 1.32.0 - August 02, 2021 (31.5 KB)
Show all versions (136 total)

Runtime Dependencies (5):

  • faraday >= 0.9.0, < 2.0.0
  • hashie >= 3.5.2, < 6.0.0
  • inflection >= 0
  • mini_mime >= 0
  • multipart-post ~> 2.0
  • Owners:

    Pushed by:

    Authors:

    • Steven Davidovitz, Michael Grosser

    SHA 256 checksum:

    96b33b1b6c0c5a67ec401fc3bfecc546ad31976d4aaf309c9b3c3926b427ae81

    Total downloads 21,053,869

    For this version 92,672

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Required Rubygems Version: >= 1.3.6

    Links: