RubyGems Navigation menu

zookeeper 1.0.4

A low-level multi-Ruby wrapper around the ZooKeeper API bindings. For a friendlier interface, see http://github.com/slyphon/zk. Currently supported: MRI: {1.8.7, 1.9.2, 1.9.3}, JRuby: ~> 1.6.7, Rubinius: 2.0.testing, REE 1.8.7. This library uses version 3.3.5 of zookeeper bindings.

Versions:

  1. 1.4.11 - September 28, 2015 (912 ko)
  2. 1.4.11 - September 28, 2015 java (912 ko)
  3. 1.4.10 - January 12, 2015 (910 ko)
  4. 1.4.10 - January 12, 2015 java (910 ko)
  5. 1.4.9 - August 25, 2014 (910 ko)
  6. 1.0.4 - May 10, 2012 (801 ko)
Voir toutes les versions (89)

Dépendances de Runtime (1):

Propriétaires:

Auteurs:

  • Phillip Pearson, Eric Maland, Evan Weaver, Brian Wickman, Neil Conway, Jonathan D. Simms

Total de contrôle SHA 256:

a9c739b7d7f6da3abaf3caec64d2d5cbd16d7104a0c9378cb7163e28d8f491fd

Total de téléchargements 4 504 312

Pour cette version 1 910

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: None

Liens: