RubyGems Navigation menu

zyre 0.3.0

A ZRE library for Ruby. This is a Ruby (MRI) binding for the Zyre library for reliable group messaging over local area networks, an implementation of the ZeroMQ Realtime Exchange protocol.

Versions:

  1. 0.4.1 - March 16, 2021 (38.5 KB)
  2. 0.4.0 - February 20, 2021 (38.5 KB)
  3. 0.3.1 - November 23, 2020 (32.5 KB)
  4. 0.3.0 - November 16, 2020 (32.5 KB)
  5. 0.2.0 - November 10, 2020 (32 KB)
Show all versions (6 total)

Runtime Dependencies (1):

Development Dependencies (7):

Owners:

Pushed by:

Authors:

  • Michael Granger

SHA 256 checksum:

d717dcbe5fa11de014122a41419c74c383109994209d5c9292e094857f5cb241

Total downloads 4,365

For this version 526

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-3-Clause

Required Ruby Version: >= 0

Links: