RubyGems.org

abstract_importer

1.2.0.rc1

Provides services for the mass-import of complex relational data

installgem install abstract_importer --pre
Authors

Bob Lail

1,927 total downloads 87 for this version
Owners

85142d7e8f91af4c3b82175d513fbb0f

Licenses

MIT

Gemfile
gem 'abstract_importer', '~> 1.2.0.rc1'
Versions
  1. 1.2.0.rc1 April 9, 2014 (14.5 KB)
  2. 1.1.0 October 19, 2013 (14 KB)
  3. 1.0.0 October 14, 2013 (14 KB)
Runtime Dependencies
  1. activerecord >= 0
Ruby Dependency
  1. >= 0