RubyGems Navigation menu

acceptable_api 0.0.2

HTTP lets clients sned an Accept header. We should probably use that to accept more than the bog-standard mime-types.

Gemfile
          gem 'acceptable_api', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install acceptable_api -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Craig R Webster

Owners:

Total downloads 11,461

For this version 5,858

Show all versions (3 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - July 29, 2012 (12 KB)
  2. 0.0.2 - April 21, 2012 (8.5 KB)
Show all versions (3 total)