RubyGems Navigation menu

ace-rails 0.0.1

This gem provides a generator to download and install ace (Ajax.org Cloud9 Editor) into your Rails 3 project. It also provides some view helper to setup an editor.

Gemfile
          gem 'ace-rails', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install ace-rails -v 0.0.1
  
  
  
  
  
  
  

Total downloads 10,371

For this version 3,806

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - May 10, 2011 (6 KB)
  2. 0.0.1 - May 10, 2011 (6 KB)