RubyGems Navigation menu

activepesel 0.0.1

A simple, ORM agnostic, Ruby 1.9 compatible PESEL (polish personal id number) validator and personal data extractor for Rails 3, based on ActiveModel.

Gemfile
          gem 'activepesel', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install activepesel -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • voytee

Owners:

Total downloads 15,086

For this version 4,696

Show all versions (4 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - December 3, 2012 (44 KB)
  2. 0.0.2 - November 15, 2012 (30.5 KB)
  3. 0.0.1 - November 15, 2012 (29 KB)
Show all versions (4 total)

Runtime Dependencies:

Development Dependencies: