RubyGems Navigation menu

activerecord-jdbcpostgresql-adapter 1.2.9

Install this gem to use Postgres with JRuby on Rails.

Gemfile
          gem 'activerecord-jdbcpostgresql-adapter', '~> 1.2.9'
  
  
  
  
  
  
  

install
          gem install activerecord-jdbcpostgresql-adapter -v 1.2.9
  
  
  
  
  
  
  

Total downloads 471,432

For this version 49,264

Show all versions (53 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.13 - November 21, 2014 (6 KB)
  2. 1.3.12 - November 18, 2014 (6 KB)
  3. 1.3.11 - October 20, 2014 (6 KB)
  4. 1.3.10 - August 29, 2014 (6 KB)
  5. 1.3.9 - July 7, 2014 (6 KB)
Show all versions (53 total)