RubyGems Navigation menu

activerecord_composed_of_enum 0.0.4

Provides syntax for composing models of enums.

Versions:

  1. 0.0.4 - July 30, 2012 (6.5 KB)
  2. 0.0.3 - July 30, 2012 (6.5 KB)
  3. 0.0.2 - June 14, 2012 (6.5 KB)
Show all versions (4 total)

Runtime Dependencies:

Authors:

  • Rob Hanlon

Owners:

2de7617730e20e98ef76b4cf980472b2

Total downloads 15,557

For this version 5,186

Show all versions (4 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'activerecord_composed_of_enum', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install activerecord_composed_of_enum = Copy to clipboard Copied!

Links: